Transparent Image - cast some kind of shadow [SOLVED]

Hello

I’ve a png mapped to image, after render it casts some kind of shadow. It should be transparent beside the image content (worm).

Koto

Attachments


bones.blend (449 KB)

This is the ambient occlusion from your Environment Lighting. In the World settings you’ll have to reduce the Attenuation Distance in the Gather panel or change from Raytracing to Approximate
If you want to use lamps, for the red background plane you’ll have to enable ‘Receive Transparent’ in its Material / Shadow settings

thx Richard, it works now!.