Transparent Material, Visible Texture

Can’t seem to figure it out. I basically want to be able to take a cube, make it invisible, but give it a visible texture. I’ve tried adjusting the Mirror/Transparent rays and Alpha. I’m not incredibly familiar with modeling or the lingo, but if anyone’s got any suggestions… Thanks.

Map your texture to ‘alpha’ in the map to buttons, and turn the alpha slider all the way down, and enable raytrasp, or ztransp.

Ok. I’m not sure if this is what you were after but here it goes. Assuming you give your cube a clouds texture or something of your choice, go to the shading buttons texture planels, map to tab and select the ‘alpha’ button. Then in the material panel, turn alpha down to 0 and make sure that the ZTransp button is selected. This should give you a transparent cube with a semi-tansparent texture.

Sweet. I’ll give it a try.

Works in the GE, but not when rendered. Works for me, for now though. Thanks.

Works ok for me, this is what you should get.