Transparent object in edit mode

My object keeps being transparent in edit mode and sculpt mode :frowning:


Enable the ‘Limit Selection to Visible’ button on the 3d view header (next to face select)

Ensure you are not using a combination of inverted face normals (recalculate with Ctrl+N) and backface culling in the properties panel under the shading settings

Thanks!!! Problem solved!