transparent object -> transparent shadow


how do I get a transparent shadow for transparent objects?

I am using blender render and area lights.

Rendered image & blender file:

bagdad.blend (1.76 MB)

Sorry already searched, but didn’t really get it to work. Still quite new to blender…

THANKS for help.

For materials receiving the shadows enable the ‘Receive Transparent’ tickbox

Thank you very much! I am coming from an other 3D app… Have to learn a lot of things the blender way.