transparent planes???

I an relatively new to blender and I am still trying to get to grips with it. I am mostly using it for simple architectural renderings which turn out quite nicely. However, today I used a tutorial posted here about creating trees with transparent backgrounds. The tutorial was easy to follow and I successfully inserted a nice tree into my scene. Unfortunately, once I rendered it, instead of the tree shadow only the plane on which the tree image was placed did cast a blocky shadow.

How can I achive the plane to be invisible and the tree to cast a proper ‘tree-like’ shadow on my building?:confused:

Many thanks in advance

In the mesh’s material that will go to recieve shadow, turn ON the “Trashadow”.

p.s - 2 days is to long for a simple answer. Maybe this was already answered before. Search a little in the forum next time.

Look what i found in tutorials forum


Hi MADCello
Thanks for your help!