transparent renders


(halfgaar) #1

Hi y’all,

I forgot to enter a subject just now, so this topic might be here twice…

Anyway, I was wondering if anyone can tell me how to make rendered images have a transparent background, instead of a black one. I used the RGBA option and saved as TGA (which supports alpha according to gimp) but I still get black backgrounds. There isn’t even a alpha channel present in the saved images.

Thanks,

Halfgaar


(RipSting) #2

In the display buttons (F10), make sure you have either Premul or Key enabled instead of the default Sky. These are located below the OSA button.