allright, first off, I do have searched the forums, so if this question has been asked before, I’m sorry.
My problem, I’m modeling a spacecraft-thingy and the cockpit is transparent-blue, but how do I set my setting that the light goes through the object I use for the glass, it has a transparent material on it.


how do i make the light to go throug the glass and on the plane underneath it, ATM it gives a black shadow

yeah, i had the same problem the other day and I couldn’t figure it out, it had something to do with raytracing

On any object where you want transparent shadows, you must click the TraShadow button on that object’s material settings, shaders tab. In Lord_Doin’s case, for the plane’s material click TraShadow.

so in the lamp’s properties, shadow and spot, set Ray Shadow, and on the receiving object set TraShadow in shaders