Transparents have shadows...

This is a stupid question… but I can’t figure it out. My semi (and fully) transparent objects still cast black shadows no matter what I do with the material. I looked at the light but it doesn’t seem to have any settings relating to this. What would cause this?

Have you turned on ‘transparent shadows’ in the receiving material’s shader settings?

Ah, that was it. I never guessed to look at the other object for shadows. lol

Thanks a lot. :smiley: