Trouble applying a UV Texture

Dear All,

As this is my first post on here, forgive me if this is a trivial question but I simply can’t seem to find an answer. I know I’m missing something very basic but just not quite sure what!

Essentially I am hoping to apply a UV texture to the dungarees on my minion, yet I simply do not know where to go from here. I have walked through the cg cookie tutorial but to no avail. As the screenshot below shows, I have unwrapped the object, yet there is not an option now to map UV co-ordinates or apply the texture at any level.

Yet when I open a new project and use a basic mesh, say the cube or monkey, all of the options appear and I have no trouble applying a UV texture, the problem seems to lie with the settings for my minion.

I would hugely appreciate any advice or links to somewhere that might solve my issue, many thanks in advance.

You need to give that pants object a material first to have all the options on the texture panel appearing, as textures are involved with a material.

Additionally, i see you’re set on Cycle Render, so be sure you follow a tutorial that is made for Cycle Render, most tutorials having been done for Blender Render (Blender Internal), if you followed one of them, you’re going to have difficulty with Cycles as the material/texture are managed differently, you’ll need to play with nodes.

As i don’t use Cycles i can’t help more if you intend to use it but in case it’s not the tutorial you already tried, this one should help :

Ok thanks for the swift response and the clarification. Will go through that tutorial now before asking any stupid questions and see if it resolves the issue.

One likely possibility is that when you open a new file it opens by default in Blender render rather than in Cycles render which is what you are working in for this project.
In BR the texture shows up immediately, but in Cycles you have to set up a material with the texture used as a color, then set your viewport to textured and your object maximum draw type to textured to see it in 3Dview.