Trouble building Blender in Ubuntu 12.04

I’m having trouble while checking out the svn during the beginning stages of building Blender in Ubuntu 12.04. I try to grab the from the linux64 branch and I receive a ‘certificate’ error and no option to say it’s okay to download from location. I’ve always had success when building Blender in the past. Any suggestions? Thanks.

Thank you very much. I’ll give that a shot!

I tried your suggestion and googled the problem as well and I still haven’t had any luck. Thanks anyways for your help.

What is the exact error you are getting then? I assume it isn’t that one…

Go to your ~/.subversion folder and open in a text editor the ‘servers’ file in there. At the end of it just add:
ssl-trust-default-ca = no
Save and the next time you try to download the blender code you’ll be asked for an exception allowing to bypass the BF lack of certificate.

Yes, I tried that. I still have yet to get it to ask to allow. I did notice that after using nano to edit the document, saving and trying the svn again that it takes a bit longer for it to come back with the error.