Trouble packing data (textures)

I can’t seem to be able to share my project with the textures! Yes, have tried pushing the “pack external data” button in the file menu, but the project still shows up without textures, and not only that, but I can’t even send the textures along with the file either because they are impossible to re-apply!

I’m sure I’m doing something seriously wrong…

Are there other ways to work around this?

Hmmn that’s odd.
Does the console report any errors?
Also to make sure that you save the .blend after packing and then try to export the runtime.
:smiley:

Hmm. for some reason the console isn’t running alongside my Blender… I just thought this was a 2.6 feature… I can see the console for a brief second as I shut down Blender though, but not long enough to read anything.

Yeah, I save the file, but what do you mean by “export the runtime” ?

I found this though… not sure what it means

Attachments


I have a strange idea. Maybe you moved the file before packing, so that the file paths are no longer valid. When you tried to pack everything, it couldn’t. Just a thought.

And right after that I found the real console :stuck_out_tongue:
Nope it doesn’t say anything worth noticing.

No, the file has not been moved from its own folder and everything is in there :slight_smile:

  1. execute “find missing files” - check the text editor
  2. execute “pack external into blend file” -check if there are errors in the status line
  3. save the file - check the file size increased (because of the additional textures)

Well, now I’ve tried everything I’m sure! No errors in status line. Thanks for the try, Monster :slight_smile:

I simply moved the file and all the textures to another computer to see if I could figure it out that way:
In 3d view textured mode, the shading is white and flat, no pink. In texture properties for the object I can relocate all textures for the material and they show up on the preview as if nothing is wrong, but it will not show in 3d view! It shows when I render “image”, though but not in game :frowning: