Trouble with UV Mapping.

I have a mesh. It’s a plane. I loaded an image into the UV Image editor, and did an LSCM unwrap of the plane onto the image editor. I positioned the plane correctly so that in the 3D window view, the texture was how I wanted it.
I then went to the material section of the mesh and went to map input, then selected UV.
I can see the texture when I look at the 3D window, but when I render it, it is not there. What am I doing wrong?

On the material settings, look for a button that says ‘TexFace’. (It’s above the color sliders. That should solve your problem.

Cool, it worked.
Thanks so much.