Trying to create a video with a still picture (like a slideshow but with one pic).

I use ubuntu 8.10 and sent this question to their forum. I appreciate if anyone here can help me. Thanks.
"I’m trying to make a very simple video, just one still picture (75s long) and an audio track (almost as long).
Added a JPG picture to VSE and stretched it from frame 1 to 75; added a WAV file and stretched it from frame 4 to frame 72; set ‘image duration’ (Y shortcut) to 75; in the ‘render buttons’ I set FPS to 1, format FFMPG, size 305x208p (same as the original pic), video output AVI, audio output MP3 and enabled ‘multiplex audio’; set the home folder and file name, with ‘extensions’ enabled; at ‘anim’ tab, enabled ‘do sequence’, start 1, end 75. At the ‘sequencer buttons’ in the 'edit’tab, I left the default ‘replace’ both for the image and the audio files for ‘strip blend mode’.
I turned off Compiz just in case and disabled the screensaver since any action would make the rendering process stop. My hardware is Celeron 2.53GHz and 768 MB RAM (video G4 MX460-VTP 64MB). After 35 min it showed no signs of rendering (and actually didn’t…)
It’s something so simple I’m trying to do but it’s quite important. I would really appreciate some help even if it’s a how-to in Kino for accomplishing this (no ‘windows movie maker’ here).

Try this with the frame rate set to 25 rather than 1. If it works (although your test video will only be three seconds long) then you can expand the frames to a seventy five second production.

Doesn’t change anything. I’m thinking it may have something to do with FFMpeg output.

it tooked me 5mn? to reproduce (sucessfuly) your case?!
As orinoco staated set the framerate to 25FPS and remember that you must multiply the desired movie duration ( 75 seconds) by the number of FPS (25) to obtain the size of the render (Sta:1 End: 1875)
And set “image duration” is not necessary, I guess?!

Dear OTO, then how can I stretch the image strip to 1875 frames since at the window it shows just over 9 s (about 250 frames)?

And, sorry to say, it doesn’t work with FFMpeg output. I’m in the mood to get to know VSE but since I’m just making a kind of a slideshow (I’ll have a look for LiVES) I think it’ll be up to you moderators to see if we go on. Someone at the ubuntu forum said something about manually installing FFMpeg (remember I’ve got the libraries installed - I’ve seen in synaptic) but it seems it’s not for newbies.
Thak you anyway.

Hello again
the VSE of Blender is really easy to use and very powerful.
To stretch the image select the right strip arrow with RMB and move it to the right until the numbers above the arrow show 1875!
And FFMPEG is already “inside” Blender, no need to install?!
It works well for me, anyway.

Manipulating the VSE window, see the Using VSE, scroll down to Zoom, Scale Display and Refresh Header Buttons.

You can also scale the window by LMB dragging the timeline iteslf, but like much of the GUI, it’s fast but not intuitive. Takes some playing around with to get used to how it works. There is an expanation somewhere in the wiki, but I didn’t find it in any of the obvious places.

Thanks, Orinoco.
I’ve took some screenshots so you can see the situation.
*Trying to animate with FFMpeg output:
*Animating with AVI Jpeg output:
*Animated AVI (Jpeg) (note it’s a bit out of center):
*Animated AVI (Raw) (distortion!):
Didn’t try to merge with audio since FFMpeg is not working (at least at the default settings; it has MANY options).

Hey OTO, or anyone.
The image and the WAV file I was using are available for download. Would you like to try making the clip on your platform? (only if you like, no demands…)

Sorry can’t download!
Try other site maybe?!

Ummm, I didn’t see a sound file loaded in the VSE window. Did you load it?:yes:

I made a quick video of taking your image and adding an audio track for 75 seconds. It’s hard to see some of the numbers in the youtube video, but I use 1875 for the final frame of the image and the final frame of the animation. Once I select ffmpeg output, I set the size to 305 x 208 and use mp3 for audio. Unless you start blender with “blender -g noaudio” you might have to exit blender after you create your video to be able to hear the sound, since blender can “take over” the sound device. I think the video should be fairly straight forward. If you really can’t get it figured out, let me know, and I’ll email you the final video if you need it right away.

Thank you, lakcaj, your video was perfectly clear, but FFMpeg rendering still doesn’t work here (just like the screenshot I sent before).
Look this dialog I had in the ubuntu forum:
*Me: “In 3D view the cube renders (RENDER button) both with Jpeg or FFMPeg selected, but ‘do sequence’ must not be selected. ANIM button works with Jpeg output (with ‘do sequence’ selected the animation seems to be working but there’s no cube, just a black window) but with FFMpeg it gives an ‘Error initializing video stream’ both with ‘do sequence’ selected or not.”
*The other guy: "check out this thread:

~hope that is what you are looking for!"
So it’s a thread that deals with reinstalling FFMpeg codec manually, it seems.

Btw, I made the clip editing the audio in Audacity (inserting silences at the beginning and the end) and creating the video in AV Video Karaoke Maker in Win2000.