Trying to create rain drops suddenly suspended in the air

I am trying to create an animation where rain drops suddenly freeze in place in mid air. I’ve made adjustments to the dampen to drag settings, but the drops still fall, albeit much slower. Though, what bothers me the most is the drops swinging side to side, rather than be still. Any suggestions?

Here is a vid of the animation:

FYI: the camera is moving forward as the droplets fall.

Here are my particle settings:

http://cl.ly/063p1R2K2x1N0x0Q1F0C

You can use Sequence Editor to get that freeze frame effect you know. Will that do?

Hello nonlinearmind.

One strategy to achieve this effect would be

  • Encase your particle animation within a mesh that has a force field of Type: “Drag”, and crank “Linear” and “Quadratic” all the way up. I have only done a few simple test but it seems more effective(at least with “my” particlular test) to set the “Shape” to “Every Point”.

  • EDIT2: Ok, I guess I got it, I guess… Instead - of encasing your particle animation(as prescribed just above), what you could do would be,
    [LIST]

  • within the “Force Field Settings” panel of your particle system, enable “Self Effect”.

  • Then set the force field to Type 1: “Drag”.

  • Then crank “Linear” and “Quadratic” all the way up. It may also be necessary to set some maximum distance as well,I am not sure.

  • This — seems — to be working for me.
    ----[/LIST]- For your emitter you can set “Mass” down to 0.001 and “Timestep” down to 0.0001. You can also set Gravity down to 0, of course, this may not be necessary, you decide.

  • Also, you’ll notice that the particles keep generating even though the “Timestep” is set really low. What you can do to get rid of the excess particles is use another mesh with Collision physics, and enable “Kill Particles”. Then, at the appropriate time, run the mesh through the particle emitter.

Good day.

EDIT: No, wait… Even with these settings the particles are still slightly moving. I had previously ran through my simulation a number of times and the particles were definitely halted. But I turned up the “Amount”, and now they are slightly moving. I am going to investigate.