Trying to install 2.3 on Linux

I recently installed Linux (Fedora Core 1) on some spare 25gig space I had on my XP box The first app I downloaded and tried to install was of course Blender 2.3. I brought down both the static and dynamic tars. When I try to run either I get the following message

./blender: error while loading shared libraries: libstdc+± cannot open shared object file: No such file or directory

While I certainly have libstdc++ installed I can not find a extension. This Linux distribution comes with the gcc 3.3.2 libraries.

I am very new to Linux and not much more experienced at Blender. Can anyone help?

Thank You

If this is not the appropriate forum please point me in the right direction.

did you already try to compile it yourself?

Did you download the source and compile it? Generally the commands are

$ ./configure
$ make

make install

(make install as root)

Look in the tarball for any README or INSTALL files and read them, they will say if there are any special commands.

Oldguy here. -after I posted the query I tried to shift my email over to my linux email account and the oldguy account is now deactivtated

I saw your question about compiling it, did a cvs co of the source from blender .org., make all is confused about where to build the libraries. Is there a tutorial on compiling this somewhere?

I hoped I could just get a binary going first. I installed the ‘developers package’ with Linux but I’ve been dreading actually setting up all of the paths and environment variables. Getting Blender going under Linux is a worthy goal so this is a good project to start on.

Thanx for any help you can give. My questions are too dumb for the developers forum and maybe for this one too?

Hey Hey!! I’m up and running. Gave up on compiling the cvs tree, went back and got the tar ball, read and followed the directions. You can teach an old dog new tricks. And it is noticeably faster under Linux.

Sunday - installed Linux
Tuesday - got the nVidia Drivers figured out and installed
Thursday - got Blender 2.30 compiled and installed

Woo Hoo! off to play!

P4 2.53
1.5 Gig DDR333
25 Gig space for Linux
GeF4 ti4200 128 megRam
Viewsonic Vx900 19"LCD

The new 2.30 UI is gorgeous!!

Ooooo… i like your system :D…

mine was all free stuff from freinds… lol, i need a job