Trying to make a room

Hey there,

I’m having a bit of trouble trying to make a room for a small game in which you can walk about and fly a starship and have run into a problem where I can’t see inside my set without going into camera view.
the room is contained within a cube and i can’t work on the inside without going into camera view and don’t want to remove any of the walls, how can I do this?


Are you in perspective mode when you do this ? As I experienced in orth I can’t enter either

You can hide the cube which contains the room. And yes, it’s not possible to “go inside” any mesh object in orthographic mode. Switch to perspective mode if this is really the case.
As a side note this should’ve been posted in Support category, not in Artwork.

Have you tried enabling back face culling in the shading options?