Trying to move and scale an object by itself

Last night I was working on a plant wich everything was going well except this. After I created the leaf then adding a stem I just added a cube then down sized after that I tried to scale it along the x axis and noticie while doing this the veritices on the leaf where moving to nothing on the leaf was selected just the stem is there a reason for this? Also went on to creat the flower part. Wile I was adding the tentacles I think there polen got one all made up tried to scale it in the middle of the item (pollen) and the hole thing scaled. I left it the way and went further after spining it to creat more tentacles I wanted to move these around and scale them different so they where not all the same and the same thing happend with the tentacles. I moved one further out on the flower and the other tentacles seamed to follow a little bit and same thing with scaleing them they didnt do the exact movement of the object I was working on just a little kind of like the item I have selected and all the others had vertice selected. I checked them all and nothing. Is there something linking these objects together? If so is there a way I can take it off so I can work on one indiviual object instead of working on one and afecting the rest a little bit? If your confused I can upload a blend later today.

Check you haven’t got proportional editing selected.


im pretty sure it is off but I will check later tonight thanks again richard

Maybe you’re experiencing bugs with 2.5? I thought proportional editing too, that’s my first guess.

dont have 2.5 got 2.49b. It is the 64 bit version that could be to.

the tool was on thanks again