Trying to use alpha texture for leaves.


I imported a .obj file and blender3d would not read the .mtl file. So I had to assign the textures themselves, which is ok I don’t mind doing that. However the leaves for the tree I imported do not change from the gray plane that they are currently to the leaf texture i assign them. Even when I tell the material to use alpha I still get the gray backing with the leaves on top. Am I doing something wrong? Any help would be great. If you need more information I will be checking this post all day.

Did you drop the Alpha on the plane in the Material tab in F5? Did you click UseAlpha or CalcAlpha in the Image tab in F6? and did you click Alpha on in the MapTo tab (F5) and click either ZTransp or RayTransp in the MirrorTransp tab?


What happened is I loaded the image for the texture, and its just green leaves with a black backing. I’ve tried clicking all the alpha keys to no avail. I’ve also tried the z-trans button. Am I setting it up wrong?

Use CalcAlpha in the F6 Image buttons and the settings I mentioned above.


I used calc alpha, alpha in the “map to” section, and ZTransp, I also tried using the Ray one too. But all I get is a bunch of planes with the leaf texture and horrible black backgrounds.

Please post the blend or send it to me ([email protected])


You did change the value of the alpha-slider (the one with ‘A’) in the material panel?

Fligh % I sent you an email with the .blend file.