Turn off grainy face editing

Hey everyone, I’m using blender 2.79, and I wish to know how I can turn off the grainy dotted overlay on a selected face when editing UV maps. I can’t properly see the texture, which makes alignment to the model via the UV editor, a pain.

In edit mode, find Mesh Display in the N panel and tick off Faces. For the UV editor, in its N panel, it’s under Display, “Draw Faces”.

Your solution for the UV editor works, but the edit mode. I found Mesh Display in the N panel and ticked off Faces, but nothing happened.

Ah, I guess it was a bit different to how it behaves nowadays. It’s the active face highlight. You’ll either need to shift + select and deselect another face, or go into the 3D view theme settings in user preferences and turn down the alpha for Active Edge/Vert/Face.

Thank you. That was it.