turning backfacing on?

when i am selecting things (faces ect…) on a shape it only selects the ones facing me, is there an option i have to turn on to select the faces on the other side?

Either turn off shading with the “z” button or deselect the little cube button beside the point, line and face buttons in the 3d window header.

GreyBeard