Tutorial Problem!

So, I have made a tutorial using this method:

*Record with Kazam and save as .mp4 which is default for Kazam.
*At the same moment record sound with my phone, which unforutunately is very old. I don’t have microphone, so I use my phone. It is Java phone.
*Send the .amr file to computer and convert to .wav.

Now I can’t find a working way to mix this sountrack with video. If anyone wants to help me out using Windows, PM me, because it is hard to figure out correct software in Linux and I don’t know much about video editing…

For linux, you could try kdenlive https://kdenlive.org/, or openshot http://www.openshotvideo.com/. For windows, you could try lightworks http://www.lwks.com/, or windows movie maker http://windows.microsoft.com/en-us/windows/get-movie-maker-download. I haven’t actually used lightworks or openshot, but they look like they should work for what you need.

Um… Actually, I could even use Blender for that, but sound’s framerate is higher than video’s - it is difficult to combine!

I think kdenlive adjusts that automatically, so when you create a new project, you tell it what framerate you want. Then, when you import a clip of audio or video, if it doesn’t match the rest of the project, it tells you, and help you fix it. So I think kdenliive should do it, or am I still misunderstanding the question?

Wouldn’t any video-editing software that supports tracks allow you to do that?

I mean I even used camtasia to mix voice and video for a tutorial.

OK! Looks like Kdenlive will be fine- now I must wait for it to render and see result…

Even though this is off-topic for this forum…

You need to set the Blender framerate to match the framerate that the video was recorded at.

I don’t know where I can find video’s framerate. I don’t know what it is set by default in Kazam… Actually, I tried to mix with sound one earlier Kazam recording using Blender, but the final gather didn’t have that sound on when I played it with my VLC!

The blender render settings.