Two Paths: Interior Render

I recently visited a local church, and I was inspired by the entry way, so I decided to try to re-create one half of it as accurately as possible in Blender. As time went on with the project, I kind of branched off the actual entry way a little, and added my own spin to it. Well, it’s finally done. Let me know what you think! Rendered in Blender Internal.


I really like the modelling, and the lighting, which looks very nice for a BI render on a scene like that. I’m gonna be a massive hypocrite now and say that the vignette is too harsh, but its something I do all the time :smiley:

Two things that massively stand out, to me… is a lack of texture on the dark wood (i.e. the skirting and the frame of the door, and a banister) and the floor… It just doesn’t look right and I think its the one thing standing between the scene looking really really good. Thankfully it should be quite an easy fix.

(Edit: By floor I meant the carpet on the stairs, obviously the main floor has a texture already, and looks great lol)

Some nice modeling and an interesting scene.

On thing that jumps out at me, however, is there are no shadows being cast from any of the objects in the scene except from the window at the top of the stairs? :confused:

Cool render! The only thing I would critique is the shadows, as it feels like shadows are lacking in some area. Also - how did you achieve the noise in BI?

Pretty good so far, but the door is very skinney. It really makes it look unrealistic.

Ok, I’m going to try to respond to all of your comments, and I thank you all for the constructive criticism! @wjbarber, I know exactly what you mean, but believe it or not, there is a stained wood texture on all the wood objects in the scene, I just darkened it so much, it was kind of lost. :confused: I might go back and fix that. @notyourbuddy, the reason there are hardly any shadows is because of the fact I maxed out the Ambient Occlusion, don’t ask me why, but this seemed to eliminate the shadows. I don’t get it, but I figured with the lighting, no shadows were required except on the stairs, and above them. @Animaniac, Again, Ambient Occlusion is the reason for the odd noise. I honestly don’t get Ambient Occlusion, but, it always seems to make things look better, so I just plop it in lol. Thanks everyone for the comments!

Achievement unlocked! Making cool and trendy noise like those of Cycles.

noise is bad. Make it go away by pumping up the sample count for AO. Default is lame 5 for test renders. At 16, it’s pretty clean.

Watch out important AO setting! in the raytrace settings, distance counts. It relates to the scene size. If you work say, with Blender units as meters, this setting should work well set to 1 (like, extend AO effect one meter from corner). Smaller number makes computation easier and dark area more close to the corners and finally not realistic. larger number starts giving more noise and slower computation times. And up samples as already pointed out. If distance is set right, 10 or 12 work fine for me.

However, nice scene! Shadows should be visible though, even in lack of light source, light bounced from upper level should produce some shadows under furniture. If AO doesen’t do this, try adding a point light set just on diffuse, with really soft shadows.

Thanks guys, I’ll make those changes now and re-upload.

Edit: I fixed the noise issue, and it looks muuuch better now. Thanks so much! Will work on the shadows tomorrow, seeing as it is currently 2 A.M :slight_smile:

Good modeling but the lighting really lets this image down. Try out cycles (it does interior renders great,!)

I originally started this scene in anticipation of using cycles, only to find out Cycles doesn’t work with my ATI Graphics Card. :’(

I ran into the same issue with cycles all I did was download a new version,I used this one: 32) 64)
If you use another Os just search the website for a build that works.

But you can’t use GPU Rendering with it, and my computer isn’t fast enough to do it with CPU only unfortunately :confused: Thanks though.