Two urgents doubts about blender

(wartree) #1

I want to know how to move that yellow dot, that is in each object and that defines the pivot of rotation…
And for example i do a object, then i exit the edit mode to objecto mode, i do another object and edit it, but then when i go again to object mode and select the first object and click in edit mode, but it doesnt edit the first object, it edits the second

0 Likes

(darkscar888) #2

Those arnt doubts that you just not now ing how to do something to move a yellow dot you press g and move your mouse to the point of desire

two you have more than one mesh

0 Likes

(dvphz) #3

okay so when you had two object did you select the first object to edit it? because when you exit edit mode, the object you just edited stays selected, also, what are the “serious doubts” your talking about

0 Likes

(Mmph!) #4

yea, join the meshes to gether…

Right click on the second model, hold shift and click on the first model, they should both me selected now…
Press control J to join them together… now you can edit them both at the same time.
The “yellow dot” is also known as the models center, or the pivot… the last model you select before the control J will be the one that determines the combined models center/pivot point.

to separate them select all the faces on one of the cubes and press P, and select “separate selected”

enjoy :smiley:

0 Likes

(darkscar888) #5

yah those arent serious doubts it was something that can be fixed

0 Likes

(wartree) #6

well will explain the second issue with detail, so i create a cube in object mode, with the cube selected i go to edit mode and make it a quadrangular prism, then i exit edit mod, and deselect all, then in object mode i create another cube and i edit it, but then when i come again to object mode, deselect all, and select the first object, i cant edit it, cause when i click edit mode it appears editable only in the last mesh that i created, this would happen again with a third object that i would create, thus this way, i just can edit the last mesh i created, ok what you said is an option, but isnt there other way, instead of putting together these two meshes

0 Likes

(darkscar888) #7

I can understand i have alot of problems as a wegginer to you just have to ask the right questions and study study study

0 Likes

(wartree) #8

but is there anyway that i can move that pivot, cause it would help alot, when I apply rotations in animations

0 Likes

(Túrin Turambar) #9

To move the point of pivot, select your object and either:1 place the cursor in the desired pivot position, or 2 go into edit mode (tab) and select all (a) and then move the vertices (g) around until the little pink dot is where you want it.

0 Likes

(Larryboy) #10

The way I remember it is:

  1. always create an object when in top view… then it’s axis will be the same as global axis.
  2. If you use ‘G’ in edit view you will move all the selected verticies but not the centre (yellow dot)
  3. If you use ‘G’ in Object mode then you move the object and the centre.

Stick to this and all will be fine (more or less). and don’t forget the ‘Center New’ button in the Mesh panel - can be very useful.

0 Likes

(darkscar888) #11

oh ok in your animation bones would work best in a single mesh make sure you extrude an armatuer and it gives it a pivot

read through this it tells you how to add the bones
http://en.wikibooks.org/wiki/Blender_3D:_Noob_to_Pro/Modeling_a_Gingerbread_Man

0 Likes

(Mmph!) #12

look in the edit button window…
there are 3 buttons with center on them… Center new will automatically find the center.
Center Cursor will put the center where ever the cursor is.

0 Likes

(darkscar888) #13

oh now i know what your talking about if youy center a certian vertice it pivots around that

0 Likes

(wartree) #14

doubt one is solved, thank you guys , lets focus in doubt two

0 Likes

(darkscar888) #15

the mesh thing you should still join mesh makes it easier but it depends on what your working on

0 Likes

(wartree) #16

even when i join the two meshes, i can just edit the last one, the first continues in the same, with out the vertices and all that jazz, that indicates that you are in edit mode

0 Likes

(enhzflep) #17

I assume you’re using the right-button to select the object you want to edit?

Perhaps you could grab some screen shots to show us what’s happening. Like, a shot with the first object selected and then another showing what happens upon pressing the tab key

0 Likes

(darkscar888) #18

yah that would help us understand

0 Likes

(wartree) #19

lol, no i wasnt using the right button to select, now it works, thanks

0 Likes

(wartree) #20

sorry cause a previous user said that about right button, but i didnt pay attention, just one more thing how to separate two objects

0 Likes