two uv maps in edit window, only need one.

Hello, 3d noob here, just dl’d blender about a week ago & thought I’d use it to learn 3d graphics. I’ve been lurking around here all week & I must say I’m simply amazed by a lot of the work I see here. Thank you to all those who have helped create this wonderful tool :smiley:

Anyway, I did the mars tut & came up with this:

Then I played around a bit & was able to create a basic space ship by extruding & manipulating faces from a basic cube. Which I placed in the previous scene:

That turned out well (althought the import/export thing gave me trouble) so I decided to try texturing it. I had trouble mapping the entire ship so I did only the cockpit:

I’ve since come to another impass trying to map the entire ship. In trying to again map the entire ship I’ve wound up with two maps in the window & my texture is showing on both of them. Most of all I have no idea how to empty the window & start the process over from scratch. I feel its just a matter of turning off or “unsetting” a few settings but I have no idea which ones.

any help is greatly appreciated!

anyway …I think I like this thing & I’ll keep practicing :wink:

There is one simple button to press, do you see the box that displays your image name in the UV toolbar with the ‘X’ beside it? Click on that X. :wink:

Aye, thank you but that was the first thing I tried. All it does is clear the image not the maps.

Press the U key while the cursor is in the UV face select window and remap using any of the options provided. You’ll probably want to try LCSM. That should give you a fresh mapping you could tweak to your liking. You could move the parts around in the UV image preview window so that the parts are not overlapping each other. You could also scale and rotate them just so.

A map won’t be released until all of the faces that are currently mapped to it are remapped, afaik. And such things might not go away completely until you Save.

Thank you, that was it!

…see I knew it was something easy :smiley: