Twoside

I’m trying to get a plain to display a transparent png on both sides of a plane. It’s UV mapped to the plane. When I render it I see a bright white plane. How do you make it so the plane is transparent and only the transparent .png is visible? I have Twoside enabled, Z-transparency, Texface. What am I missing?

In the Texture tab click “Twoside” and “Alpha” then press “Copy Drawmode”.

%<

Hi Fligh, I am using 2.49b and I don’t see the option for Copy Drawmode. The plane looks transparent in texture mode but when I render it I loose the transparency.

Sorry, disregard my previous post - I see they removed it with Face Mode.

Check that"Use Alpha"is clicked in the Image tab and that it’s Mapped To Alpha in the MapTo tab.

And click the “A” next to “TexFace”.

%<

Ahhh! That’s working better. Now how do you keep the whole plane from casting a shadow.

Check ‘TraShadow’ in material tabs of object(s) which receive that shadow( transparent shadow ).