ubuntu F12 shortcut not available for render image

In Gnome Ubuntu 10.04, in Blender, it I press F12, it doesn’t render image, but opens the Search Tool.
So how can I set F12 back for Render?

Well, you must disable F12 shortcut in the Gnome-Keyboard Shortcuts Preferences, probably?