Ubuntu Gurus....Please Help Me!(install freezing)

I’m asking this question here because noone on #ubuntu would help me, as well as various message boards. I just got my first ever brand new computer(and not a handmedown). I want to fire up Blender in this thing so bad because I’ve never had a graphics card until now(!) and wanna see what my 7600GT can do, but I can’t get anything to install! I really hope someone can(and will) help me here, as people tend to not ignore you here…So, here’s my now-pasted-here post:

                               I have been trying to install Ubuntu 6.06 for an entire day! I've tried to install 6.06, but it hangs up no matter what the installer help says I try(noaipic nolapic, gdth=disable:y, then both together[that's all I could see that would apply to me, but I don't know much]).It says it's decompressing and a cursor blinks forever with no progress. I've tried a shipit 32bit, one shipit and one osdisc 64-bit, and even 32 and 64bit Kubuntu, and everyone of them freezes in the same place!I've scoured Google, all over Ubuntu, and many other places to no avail.   I don't have a CD burner in my old pc so I can't get any different distributions without having to order them and wait some more(I've waited over a month for this to arrive, only to have it sit in my room, mocking me;)). 

Oh yeah, so I thought,'I’ll try installing 5.10, then upgrading, only to have it successfully install, but have my Xserver not work, so I’m stuck in commandline with it. But ideally, I just want 6.06 . I sincerely hope someone here has an idea of my woe’s source…

Here’s my specs:

MSI K9N SLI Platinum NForce570
AMD X2 4200 AM2
2G DDR2 PC6400 RAM
2 250GB SATA II 7200RPM 8Mb
Creative Labs Audigy 4SE
Sony 16x DVD±rw Q120A
Nvidia GeForce 7600GT 512Mb PCIe

I have a similiar problem with an Intel Core 2 Duo machine. I get stuck at the same place. From what I found through forums and google it has something to do with my JMICRON SATA controll chip as my board doesn’t technically have IDE and I am mixing a SATA hard drive with an IDE optical drive, and this confuses ubuntu! If your board has a JMICRON SATA/Raid controller then you are in the same boat as me.

According to these development/bug posts:
https://launchpad.net/distros/ubuntu/+source/linux-source-2.6.17/+bug/57502

Trying a daily beta build might do it, in conjcuntion with AHCI on or off and some tweaking in the BIOS. Will reply here if mine works.

I am sure Ubuntu forums are the place to look for help on this. Sounds like you’ve tried all the usual disable apci and noapic and what not.

Your HW is somewhat new? Might have to wait a month or two.

Try the new Debian installer, you get all the Debian power Ubuntu was built on, but it wont be nicely packaged and skinned like Ubuntus are (it looks geeky :stuck_out_tongue: )

EDIT oh yes, if you have a new machine KANOTIX will be a good choice. Again, Debian based, from the makers of Knoppix, they claim the widest hardware support of any OS, and have a really helpful chat… They had the first 64 bit support I believe…
http://kanotix.com/

It seems that I have a bug that many other people have and will have to wait for Edgy(I hope it works)… Thanks for the help though!

Again, I say to thee, try Kanotix, it has all the power of Debian (ubuntu), great community and its a superb OS - and no waiting.

Kanotix has the ‘klik’ system where to install programs you only click once (unless you like apt-getting from the command line of course).

I finally found Kanotix at OsDisc.com, so I’m gonna order it along with Suse, Fedora, Knoppix,etc(I’m gettin alot!)… I hope that one of these will work out, and hopefully Edgy Eft will work… Thanks for the help!

I have an older comp that I could not install Ubuntu on… However, the latest Mepis, which is based off of Ubuntu would install. You might try that.

Hello

why don’t you try first a live-CD distribution?
No computer resists to Knoppix ( Debian based of course) :slight_smile:

http://www.knopper.net/knoppix/index-en.html
Bye