ubuntu :'(

Well, i’ve spent the last like 10 hours or so building my new pc. went to install ubuntu… and it wont install. i get a ‘boot error insert cd and press enter message’ however the window xp cd boots fine though but i refuse to install windows =P…

anyone else ever have this problem? i can’t see it being the CD i burnt, as i’ve tried it on 3 cds now, 2 type and on two different machines…

help would be cool.

You might want to try the ubuntu forum. http://www.ubuntuforums.org/

already have…

but i know some people have ubuntu not to mention be quite techy here, plus i know this place has speedy replies =)

but i’m still awaiting a reply at ubuntuforums…

Does this CD boot on other systems?

EDIT: bah ok i guees i need to install some software to burn the image properly…

thanks for you’re help, much appresiated.

maybe it’s the downloaded iso that’s corrupted.

Did you check your BIOS? Usually when you start your computer you hear the “beep” sound and you hit the “Del” or “Delete” button on your keyboard. You will now see a blue screen with settings you can change.

Now you “tab” down and look for your first boot device, and then by using either Up/down arrowns or Page Up/Down keys on your keyboard, you change that first boot device to your cdrom. Then you save your new BIOS settings by hitting escape “Esc” and “y” for yes, insert your Linux CD and restart the computer.

When the computer restarts it should start installing Linux. Then when you have finished installing Linux, restart your computer and change your BIOS first boot device back to IDE1, which should be your Hard Drive.

By the way, on some computers its your F1 button instead of your “Del” to get into your BIOS.

If you’re still having problems, check that you have wired up your computer properly, IDE1 on your motherboard is for your Hard Drive and IDE2 is for your Cdrom and/or DVD drive.

Also remember to ground yourself by touching something metallic like your computer’s metal case before you put your fingers inside the computer, you don’t want to short out any of the chips inside.

Yeah i know about grounding myself, i got an anti static wrist band, plus i built the computer up all myself so meh.

been through bios and checked everything. it’s already set to boot from cd XD i’m not that daft, but i just keep getting boot disk error… insert disk…

I don’t know if it’s to do with my cd drive because it doesn even power up now (the cd drive, its just dead) but this linux cd never booted up on my brother’s pc (just said boot from disk thenloaded windows normally), but that may have been because the disk never had the iso image done properly, which i have done now.

Sometimes things can be finicky like that. I was trying to help a friend install Debian on his computer, but debian absolutly refused to acknowledge the CD was there (even though the computer booted from it). He also built his own computer. In the end we ended up just putting SUSE on the computer, though its autodetection massively spazzed on his hardware. If you built you computer yourself, expect autodetection wierdness also. On thing, are you certain you burned the disk as an .iso, rather than simply burning the .iso onto the CD?

Got it working now guys…

after a second try at burning a cd with an image burner and then checking the MD5… to find out it was corrupt all along… I then waited for 2 hours to download it again just to be corrupted again…

I got my other brother to burn it onto a cd with the one he downloaded and it worked… then failed half way… burnt it again at 8X speed… that disk didnt work at all then tryed again at 4X speed and now it’s installed.

ubuntu rocks

Had the same problem… Played around with the BIOS and now it works!

anyone wanna give me a little help to installing blender and other things like java for ubuntu?

I’ve read the documentation, im just getting a bunch of file/directory not found from the terminal, even though sudo -s -H followed by my password which is suposed to stop me typing my password in every “sudo” input, i get the same terminal error…

system seams a litle buggy too, though i expect i just need to install the correct drivers esp my graphics one… the graphics seams to mess up on me everynow and then… it’ll all go white and i have to scroll over active objects to make the apear…


Its been a while since I’ve used debian, but I beleive there is Synaptic, a graphical package manager. Just select blender form that. Or, if for some reason ubuntu is a bootleg distro and doesn’t have synaptic, try sudo apt-cache update && apt-get install blender (i think), can’t remember the exact command.


was there before i posted this, the section concerning java in perticular the repositories dont have the files or similar and i couldnt install it… spent the last few hours looking at all the other java /firefox java install to find out they’ve all been disabled /gone and the ones that are elft are to complex for me.

i’ve got to the point now that i have java install and “java -version” works… but it aint working in firefox…

ive just gone and done sudo apt-get install blender… thats installing right now… will that be the latest version? not to mention, if i were to download blender from blender org .com what one would i need? i358 /static or PPC /static.

for blender, if you are on an intel/AMD comp, then you need i386.
if you have problem with this one, you should download i386-static <= slower, but more compatible. If you have a Mac, then you need the PPC version.

for java :

  1. go to http://java.sun.com/j2se/1.5.0/download.jsp
    download the JRE 5.0 update 3
    then open a console, go to your download folder ( “cd Desktop”)
    then type the following

sh jre-1_5_0_03-linux-i586.bin
sudo mkdir /usr/java
sudo mv jre1.5.0_02/ /usr/java/
sudo chown -R root:root /usr/java/jre1.5.0_02/
sudo ln -s /usr/java/jre1.5.0_02/bin/java /usr/bin/java
sudo ln -s /usr/java/jre1.5.0_02/bin/java_vm /usr/bin/java_vm
sudo ln -s /usr/java/jre1.5.0_02/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/mozilla/plugins/
sudo ln -s /usr/java/jre1.5.0_02/plugin/i386/ns7/libjavaplugin_oji.so /usr/lib/mozilla-firefox/plugins/
java -version

You must also install the latest drivers for your cgcard :

(don’t use ati autoinstaller, it screw up everything)

if things still doesn’t work : Use the Hardware database to report uncompatible hardware so that devs can fix it for next versions
Applications> System > Hardware database (or something like that, i have it in french)

hope it will work :slight_smile:

solved one of my main problems with the “cd desktop” part… lol… people kept saying to download this… then run this… but never told you how to get it to the right folder…

I got java installed somehow after trying about 7 diferent methods i got ver 1.4 or something installed. all the repositories that people tell you to use are always missing something and the whole thing fails… i’ve probabily got 1GB of installations /downlaods that failed on my hdd now lol… gonna try the file /commands you gave once i’ve downlaoded it.

thanks for the help.

well, a little command line help may be a good thing :slight_smile:

cd Directory <= changes the directory
cd … <= go to the parent directory.
ProgramName <= launch the program “ProgramName”
sudo ProgramName <= launch “ProgramName” as root.
./ProgramName <= launch ProgramName located in current directory.
rm File <= delete “File”
chmod -r XXX File <= changes the rights of the “File” usefull if you want to have non root access to a specific folder or file XXX is a custom number, to enable all rights, it is chmod -r 777 File

locate File <= search really quickly on your disk for a file named File
sudo updatedb <= update the database used by locate (done automatically each day)
killall ProgramName <= Kill every program named “ProgramName”

gksudo ProgramName <= graphical toolbox to enter your root password, usefull if you want to make a launcher to a program and make it start as root.
it also usefull to make an “open with gksudo” entry in your menus (Open with another application > custom > “gksudo”)

Really important : Tab autcomplete your commands.
if you want to go to desktop, just make cd De Tab. pressing Tab again will list every file that starts with De :slight_smile:

pressing mmb will paste the selected text in the console.

For your “in root” operations, you might like to have a gksudo nautilus --browser and a gksudo gedit launcher ready on your desktop :slight_smile:
This is everything I know, I’m not a power user at all…

Thank you, you’ve made my life a lot easier now =).

got almost everything i need installed now. just gonna install gimpshop and any other desktop pub software i find, linux rocks =)

yes, when you know the little tricks, linux is really handy :slight_smile: In fact it’s just like any other OS, you need to learn a few things before it becomes powerfull :slight_smile:

ah, and i forgot a really important command :
man “ProgramName” displays the help for that program.
ctrl-C <= stops the program running in the console.