Ubuntu's shortcuts taking precendence over Blender's

Hi;

I setup Ubuntu Studio on my laptop and have found out (to my utter surprise and disappointment I must add) that Ubuntu Studio’s shortcuts take precedence over Blender’s and any other application that is running. Whenever I try to navigate using Alt+LMB it goes into move window mode. Is there a way to tell Ubuntu that I want the running application’s shortcuts to take precedence or if not, how can I disable these pesky tyrannical shortcuts?

Cheers;

AJ

Hi.
You try the following from Linux terminal under Gnome:

I’m not sure if that still works. If that doesn’t work, you googling about this which is a common problem. I even think I have read that the keys can be configured from an application with a graphical interface.

Just to add (in case someone has a suggestion)…
CTRL - ALT - NumPad 0 (re-setting the camera position)
plays havoc also.