Ugly Alpha, any fix?

Pretty sure i’ve seen a setting somewhere “clip alpha” or something… this to fix the ugly looking alpha where it’s too opaque, like in the image above.

In 2.49b i just needed to click “clip alpha”, “Copy”, and it looks ok… i’ve now spent 15 mins looking everywhere in 2.79b, can’t find anything.

I’m using the Blender Render (i guess that matters perhaps), and just normal textured view.

Thanks!
Edit: found it, the alpha clipping setting is in system preferences…