Un-Subdivide

Hi,
New to Blender, need a bit of help with something…
So I’m not sure what I did but now when I create any mesh, go into Edit Mode and right click I get “Un-Subdivide” instead of “Subdivide”. This is with meshes that are single face even - like a plane.

Thanks!

Un-subdivide is present in right-click menu when Select mode is Face Select mode or Edge Select mode.
But that presence does not imply the absence of Subdivide that should still be the first item of menu.

Did you enable an addon or make any customization ?
Try to load factory settings. File > Defaults > Factory Settings.

Hey thanks, zeauro, reloading factory settings seems to have done the trick! All good! :slight_smile: