Unable to load: libtiff.

When I run Blender 2.40 I get this message in console:

Using Python version 2.4
could not change language to en_US
Unable to load: libtiff.
Try setting the BF_TIFF_LIB environment variable if you want this support.
Example: setenv BF_TIFF_LIB /usr/lib/libtiff.so

but after setenv I get

bash: setenv: command not found

What to do with that libtiff?

try

export BF_TIFF_LIB=/usr/lib/libtiff.so

then type

set | grep BF_TIFF_LIB

and you should see it on screen

thanks, it helped
in my case it had to be:

export BF_TIFF_LIB=/usr/lib/libtiff.so.4
set | grep BF_TIFF_LIB

:frowning: it`s OK, but after I close console, run it again and run Blender the message is back. how to fix it permanently?

in your home directory you will have a file called .bash_profile or .profile, edit one or both of these and type the export command in there, don’t put the set command in there you don’t need it

thanks for your help.
I had to add

export BF_TIFF_LIB=/usr/lib/libtiff.so.4

line, but into .bashrc , not .bash_profile (which was also in my home directory)
maybe its different in other linux distributions, but in ubuntu breezy its .bashrc