Uncheck Front and Back Bezier Curves? Blender 2.6a

It seems that the check boxes for “front” and “back” under the object data tab for bezier curves has been replaced by a drop down menu. I’m trying to get a tube from a bezier curve by unchecking front and back but I can’t find a way around these new options? Any ideas? I couldn’t find a thread on this.

BTW I’m using blender 2.60a


Set it to Full.

Okay so I set it to full and I played with the “extrude” slider in the same panel and now it’s a square tube… Any ideas?

Anyone have any ideas? I still can’t figure this out…

can somone explain what it does this
this “front” and “back” in 2.6