Uncompressed Quick Time with 2.53 ? SOLVED = alpha is back!

Hi everyone,

Yesterday i tried to render a movie to uncompressed QT as i usually and easely do. Always worked painlessly with tkroo’s OSX builds, so far.
But the latest builds (when the codec choosing box works, not as in build 31039) i get an “cannot render” alert when trying to render as uncompressed.
I’m, of course, aware it’s a beta :yes: .
Anybody else got the problem or knowns if some fixing has to be done?


Just tested with build “r30967” and “r31001” and “r31074M” uncompressed Quicktime and get no such errors.
Using OS X 10.6.4

Cheers :confused:


Yes, just downloaded the build 31122 from GraphicAll. It does accept to render in codec uncompressed… But the alpha transparency of the ground doesn’t work!
As it is one of the main reasons i use this codec, there is still a problem with rendering the latest builds.
Have yet to check if i forgot to check another thing than RGBA… :spin: :spin: :spin:

Do you mean you don’t get any transparent background on your RGBA clips?
My uncompressed RGBA clips have perefect alpha… no back ground.

Yes: NO alpha chanel for the background… :eek:
…Until today’s freschly downloaded 31147 build!! :slight_smile:
Not only the alpha is perfectly back… but the dialog codec choosing box too!!
Thanks tkroo!!! This is really helpfull!! :yes: :yes: