Under imperial measurements, numbers are rounded to only ONE decimal

I’m working on a design for a 3D print station that includes a “standing” table (use it from standing, not from sitting) and 3 drawers. While I prefer using metric when I can, and have been using it, since this involves lumber in the US, such as 2x4" and 1x6" boards, I’m using imperial measurements. Note the sizes for the object in this screenshot:


I know it’s actually 14.25", as seen when I click in the X value and see the full number:

Note that in the Location section, more than one digit after the decimal is displayed.

I don’t seem to remember having this problem when using metric, but most of my work is rounded off to the nearest mm, so I may have just not noticed it.

How can I make the Dimensions values display showing at least 2 digits after the decimal?

You can’t… (also not in Metric)… funny thing using None shows more… and same as metric… switching to imperail converts the units… (at least for me… system settings is set to metric).

1 Like

Well, not the answer I was hoping for, but at least I know now and won’t be spending time looking for an answer that isn’t there. Thanks!