Unnecessary Shadow from a Volumetric Object

Hi

The volumetric object (cone) is creating an unnecessary shadow for other light objects.
This should all be white. currently, there are dark spots (i.e. shadow from the cone)

You can check the illustration file here:

Is there a way around this?

Select the cone, go to the Object Properties > Visibility panel and disable “Shadow” under Ray Visibility.

You can do this for any object you don’t want casting shadows, no matter the shader type or if it’s just a volumetric mesh.

@birb

Thanks! Works as expected! :slight_smile: