Unwanted texture repeat/tile - how do I stop it?

Hello all,

Just started learning UV unwrapping today and things are going well except for one area: I can’t stop the image I’m using as my texture from tiling/repeating.

I’ve just killed two hours researching this and everything I’ve read says that it should be as easy as selecting ‘Clip’ for Extension un Texture > Image Mapping… but that’s not doing the trick.

I’m using 2.58.1 on a Mac (OS X 10.6.8). Any assistance would be greatly appreciated!

Post your blend here http://www.pasteall.org/blend/
Make sure you pack your textures into your blend (File / External Data / Pack into .blend file)

Thanks for the fast response!

Ok, blend file posted: http://www.pasteall.org/blend/7933

You need to enable the texture in the Texture panel select the tickbox next to the texture
In the Materials Options panel deselect Face textures and Face Textures Alpha


b-1_model_0034_tailonly.blend (131 KB)

Perfect! That’s exactly what I needed…Thank you!

Ugh. Ok, next question. Using Face Textures and Face Textures Alpha on the material, I could have the texture image appear without having the actually material visible. With the texture enabled and Face Textures/Alpha disabled, I’m stuck with having my image appear over a material I don’t want to see.

Is there a way to have the texture image visible but the material transparent?

Whew! I have a headache, but I figured it out…

–Texture > Influence > Aplha checked and set to 1.00
–Material > Diffuse > Intensity set to 1.00, Material > Specular > Intensity set to 0.00
–Material > Transparency checked and Raytrace selected (I found that the texture looked degraded from certain angles when using ZTransparency) with Alpha and Specular both set to 0.00

This seems to do what I wanted, but I’m open to better ways of doing things if anyone has any suggestions.