Unwrap fail: Highpoly Cube

Hi reader,

I’ve subdivided the starting cube a couple times, until he got 98306 vertices. I set my regular seams, which worked very well on a 8 verts cube. But the unwraped highpoly version looks like the cube need to hug himself a bit. Cute, but… not what I’m looking for…

On another project (a human body) with round about 80k verts, I didn’t recognize problems while unwrapping.

Can someone tell me what I need to do to unwrap a regular highpoly cube correctly, please?

And another question: Does blender have a maximum scene/world size? If i scale my object up for a while it seems there is an end… (yes, I was bored a bit… :p)

Thanks

Greetings
Nixxon

[Edit]: My Blender Version is 2.69

Instead, you could duplicate the low res cube with proper uvs and then subdivide. As long as you don’t manipulate the uv’s after the fact, you should be alright. To be honest, i’m not to sure why the higher res one won’t layout. I just tried it myself with the same amount of subdivisions. Also, I couldn’t imagine a scenario where I would need a cube with that much resolution (no judgement though).


As far as the scene size. I believe the issue you’re running into relates to clipping planes rather than size. More specifically, the setting that dictates how close to and how far from the camera a component can be before it’s clipped from the view. That’s my understanding anyhow. Here’s the wiki quote.

Clipping Start/End – Sets the clipping limits. Only objects within the limits are rendered. If Limits is enabled, the clipping will be seen as two yellow dots on the camera line of sight (C on the Camera picture – the first is at camera’s origin).

Press “N” while in the 3D Viewport to bring up the properties panel and from there you can adjust the Start and End Clipping distance in whatever unit of measurement your scene is set to.


Angle-based unwrapping seems to work as expected for the cube up to 1500 vertices, be noticeably deformed at 6000, and a complete mess at 24000. Conformal already shows very minor distortion even at 98, but is not really worse than angle-based at 6000. I presume this is the result of cumulative small numerical errors in the unwrapping of each face. If the surface were curved, the errors would be small compared to the distortion required for the UV mapping anyway, so would be much less noticeable.

Best wishes,
Matthew

Thank you guys! Sounds there isn’t a way to unwrap a highpoly cube in the current blender version (2.69).

Unwrapping the low poly cube (8 verts) and then subdividing the cube (or using a subdivision modifier) works well. But I am a noob with blender and thought I did something wrong, as I stambled over it while practice. (Normal baking problems, tried to fix, therefor applied the subd. modifier, unwrapped again and… :no:)

Thank you RCornell65 for the “Clipping Start/End” tips. Sounds reasonable and is convenient to what I’ve seen.

You’re welcome. Stick with it!