Unwrapping Issue

I am fairly new to Blender, I have been using it for about 2 1/2 months and have encountered a new problem that I can’t quite figure out: I am at the point where I want to begin marking my seams, and I selected all the edges I want to mark. I go into the ctrl E menu and click on “mark seam”. When i have modeled in the past, a thicker oarnge line appears on my cut, but this isn’t happening now… If someone could help, it would be much appreciated. I am using version 2.45, by the way.

In the Mesh Tools More Panel (I think it was titled Mesh Tools 1 in 2.45), there are various options for overlays, one of which is seams.

I just tried it, and it produced a thicker orange line on the seam in Blender 2.45. On a Windows XP Service Pack 2 operating system. Try a simple model, a UV sphere, perhaps, and see whether the seam acts like a seam when you unwrap. egan’s correct, if the “Draw Seams” button in Mesh Tools 1 panel isn’t selected, the seam won’t show.

Excellent! That worked, Thanks