Unwrapping UV Problem

Hi there Guys

I have a problem with UV unwrapping and can’t seem to understand why. I have a barrel on a gun that i am creating. I have marked a seam and when i go to unwrap it nothing shows up on the UV image editor screen. I have tried Cylinder projection, box projection etc etc and nothing seems to work. Have i missed something or done something incorrect? I am using Blender 2.6. Attached is the blend file.

Any help would be greatly appricated.


Barrel.blend (369 KB)

Unwraps fine here.
You have to select all (a) and clear out the image in the uv/imageeditor, though.

I don’t seem to run into any bumps either, I switched my layout to UV editting, selected all and pressed unwrap. Works like a charm

Hey there guys

Thanks for the replies. I have tried again and it has not worked. Nothing seems to show up in the UV Image editor. I select all with (a) and click unwrap and nothing seems to show up. I have no idea why it is not working!

Again: Have you cleared out the image (you can do this by clicking the X next to the image name on the bottom of the uv/image editor) ?

JO5EF, That has worked a charm. Thanks again and i appricate your help.