Upgrade problem.

The problem is most likely me… I just upgraded Blender from 2.5 to 2.71 and either something is new or I have it incorrectly configured. The problem is with the old copy my number keys would change views of the model and with the new version the number keys cycle through the layers of the model. BTW I am using a laptop without a numeric key pad. A point in the right direction would be most appreciated.


Ctrl-Alt-U to enter the user preferences. Under “Input” check “Emulate Numpad”:

After that click “Save User Settings” to make that permanent.

Thanks for the help.