User Preferences black screen

Hi! I today have tried to use my user preferences and I get this. If you could help I would really appreciate it.

Thanks, Gamerguy553


What is your computer’s video card. If I recall correctly, this problem was cropping up quite a bit on machines with Intel integrated video cards. As an alternative means of getting to User Preferences, try changing the 3D View to User Preferences from its header.

It worked thanks!