User Preferences crashes v2.71

My 32 bit XP computer crashed and I replaced it with a 64 bit Windows 7 Pro machine with an Intel Core 2Duo Intel CPU; E6650 @ 2.33 Ghz; 4.00 GB ram; Intel Q35 Express chipset family. Blender v2.70 worked fine on the XP machine. When I installed v2.71 on the new machine, everything seemed to be fine, the old files ported over and models I’d been working on were fine. BUT when I attempted to use the drop down “User Preferences” menu (or Ctrl Alt U) the preference window was not populated and blender crashed. I re-installed 2.71 – no change. I tried downloading a 32 bit version of 2.71 in the 32 bit Program Files folder – no change. Anyone have any ideas, Please

It’s an issue, I haven’t seen any fix for it. You can just choose user preferences in the editor type window though.

That works like a charm. Hope they fix the drop down some day. Many thanks Guy.

Does your User name have any ‘special’ characters in it? I remember something about a bug if the user name you login with has non-US characters.