Using blender with Win 2k


I can’t use blender (all releases) on win 2K.
The program runs well on Win 98.
On Win2k, i can’t see the “icons on the blender
desktop” (i hope i didn’t a mistake in the name =<!o)
I just see the texts in the menues and buttons

Does someone can help me ?

Thank’s a lot

Lors de l’utilisation de blender sous Win2k, les icones
des boutons ne s’affichent jamais. Le fonctionnement
est correct sous win98

Par avance merci beaucoup

Check your video color depth. If it’s 24-bit, try 16. If it’s 16, try 24.

If that makes no difference, try an updated driver for your video card. If you’re already using the most up-to-date, consider going back a few revisions to an older set of drivers.

I use win 2k as well. My machine is actually set up to dual boot Win XP or Win 2K. I have to disable hardware acceleration when in Win 2K. That might help.

(and what hardware do you have? Most particularly video card)

That’s OK now.

I disable harhware acceleration.

I use a compaq armada E500 with ATI rage mobility.

Thank’s for your help and answers

Best regards

The grey Mustache =<;o{)