Using Sculpt mode with 3D scanned OBJ


I’m working with a 3D scanner, then importing the obj into blender. I switch to sculpt mode. Many times the brushes will tear holes in the sculpt, especially when the shift key is held to smooth.

Why does this happen? How can I adjust my workflow to sculpt scans?


scansculpt.blend (6.74 MB)

First remove doubles (seelct all vertices and W / Remove Doubles)


Why does that happen? I know my students will ask.

I think the software which made this mesh must be producing loose geometry, maybe it’s a setting you can change


are you using a scanner that is attached to an Ipad? I ve tried to recreate your problem with my scanner and programm and I don`t have this issue. I am using Artec Studio Program and and Artec Spider and Eva for Scan.

I believe that the problem is that your scanner isn`t merging together the different Frames that is capturing from the real model to create the digital model.


Check the parameters before you export the model from your programm. Maybe you will see something like split.

Solutions: Like mentioned above, before you go to Sculpt mode go to edit mode and remove doubles
Try another format. Like STL ( without texture or color info), PLY or VRML2.

Hope I helped

Removing doubles worked.

I’m working obj scans from the Structure Sensor connected to an iPad.

I’ll try to adjust settings and post what I find out.