Using the alpha channel of an imported image?

My newest project in blender is a frozen action scene. I have all of the tracking data imported and I add the images of the VFX that I need to add. The VFX have an alpha channel and are keyed perfectly, but I cant find a way to use the alpha layer in the texture.

try using a ‘separate RGBA’ node under ‘converter’.

You have to enable the alpha channel for the Texture and turn on PreMultiply under the texture context. Then pop back to the Material context and turn the Transparency on and lower the Alpha and Specular values to 0.0.

Thanks! Works great!