UV Align\Distribute

Its same as in blender when selecting items, right click :wink:

Windows 10 here, 3.0 doesnt appear in the toolshelf. Im in UV mode, no sync selected and tried everything to see if it was some menu config, not at all, this is directly with the addon…

Ill try installing an older version to see if it runs with 2.79

Same here, im trying 2.79b now and still nothing. No error, which is really weird, nothing. It shows in the add pref panel, if there are errors they should be spit out as soon as it activated.

An addon not showing and no errors is quite unique i think.

Even more weirder. I still use 2.78c and now its working there. Now when i open my model from 2.79 the addon vanishes??? super weird

Simpel mesh, scen in created in 2.78c

Scene from bl 2.79b

Well something is liked by 2.78c from 2.79
I tried appending the plants part, then the addon does show?

Okay dumb, UV sculpt was ON… duhhhhh hahah

Sorry guys for the late reply but I didn’t get any notification until yesterday for new posts on this thread, I already started investigating the problems.

@kobaltkween
can you explain better what problem do you get? but first of all do you have downloaded the correct file??

@Kerub any news on your problem?

@rombout
I’ve see the bug submission on github… do you still having problem?

Thanks and sorry again!

No I was in sculpt mode, didn’t noticed it untill I looked properly at the screengrabs

I’ve fixed the 3d cursor alignment problem… I’ll wait until Monday for new bugs or reply from other users and then I’ll upload the update.

Same problem as @Kerub 's. Windows 10 Home, Blender 2.79, Addon version is 3.0. I’ve installed it from file, but it’s not appearing in the Tool panel of UV/Image Editor. I see only >Transform, >UV Align, >UV Tools groups.

what file do you have downloaded??


This.

ok, and in the console there are no errors?

Nope. Only this green message:
Modules Installed (uv_align_distribute) from ‘E:\Software\_WORKSPACE\3D DESIGN\BLENDER\ADD-ONS\uv_align_distribute.zip’ into 'C:\Users\splinefx\AppData\Roaming\Blender Foundation\Blender\2.79\scripts\addons’

ok, in order to see the tools you need a UV unwrapped mesh, otherwise no buttons appear

I have it, still no appearing
%D0%B8%D0%B7%D0%BE%D0%B1%D1%80%D0%B0%D0%B6%D0%B5%D0%BD%D0%B8%D0%B5

stupid question… have you enabled the add-on??

also, check if you have sync editing enabled

1 Like

That’s it. I disabled sync editing, and it worked. I didn’t know that these features aren’t compatible. Thanks a lot for your help, sorry if it was stupid situation. I tried your addon right now, and it literally saved my day.

1 Like

New Release!!! V3.1, this release give some bug fixes, plus support for Linux users, finally!!
to download it follow the link on my GitHub page and download the zip file!!

Happy blending!!! :wink:

Great addon. Thanks for this new realease

1 Like