UV alpha problems

Hi
I have been trying to do camera mapping in 2.49, but the UV won’t except alpha for some reason. (See attached image)

Thanks a lot
TMW

Attachments


Are you using tex-face? ( texture input from UV editor ) You have to add the image texture as a new texture channel, and in texture buttons, click on ‘premul’, and in materials buttons, in the map to panel, click ‘alpha’, and in the map input panel click ‘UV’. Then click on ‘ztrasp’ and turn the alpha slider all the way down. And it looks like you already have ‘shadeless’ enabled.

Thanks a lot, thats saved me a lot of hassle.

TMW