UV Depth issues

I am having some UV depth issues within GE. Can anyone explain how to fix?
The screenshot will provide more info than i can in words.
http://img238.imageshack.us/img238/184/73527743mz6.png

Lol, the images look rather funny.

Anyways, it may be caused from alpha mapped faces. You should be able to fix your problem by changing all the faces to “Opaque”.

tried, and the problem stays exactly the same except if i only select one face at a time…

tried, and the problem stays exactly the same except if i only select one face at a time…
Oh, I know. Your normals are backwards (or inside out). You need to flip your normals.

how do i do that? How did i do that lol.

How did i do that lol.
Sometimes, normals are flipped if they were modeled oddly. They may also be flipped if they are imported from a different format (3ds, obj, etc).

how do i do that?
Go to edit mode and select “Mesh” >> “Normals” >> “Flip”. Blender will then flip all the faces selected at the time.

BTW: The shortcut keys to flipping a normal is “W” + “0”. Hope that helps.

Try doing Control+N and select “Outside” in edit mode

To me it looks like you’re having the classic alpha sorting problem. There are several ways to fix this but its best to save resources, so after you recalculate the normals outside, make sure every face that dosent require alpha mapping is set to “Opaque”. Other than those two things I cant think of anything else that would cause that problem. If you need some more detailed info on changing face settings, check out this thread: http://blenderartists.org/forum/showthread.php?t=126836

It’s nice to see some real progress…