UV Display in UV Editor?

I’m thinking there’s a simple solution for this, but I haven’t found it yet. I’m working with a combined texture map where I need to be able to arrange the UVs accurately over the image, but for some reason, my UV faces all show up as 100% opaque, making it difficult to know what’s below them. How can I display the UVs in the UV Editor as wireframe or partially transparent. I recall this used to be pretty much default with 2.79 but with 2.8, all of a sudden I can’t find the controls! Thanks in advance!36%20PM 36%20PM

Can only guess, but the only way I get to look it like is this doing both of:

  • in View->Overlays enable ‘Faces’
  • in the Theme config under UV/Image Editor->Face set Alpha to 1.

If you change one of these, chances are it goes away.

Thank you! I’d somehow missed the Overlays checkbox. I feel so stupid, but then again, i feel that way most of the time I’m working in 3D

I’m having exactly the opposite problem; I can’t see any faces in the UV editor, at all. And I can’t find any View->Overlays checkbox. The only checkboxes in the UV editor View menu are “Show Metadata”, “Update Automatically”, “Adjust Last Operation” (which does not seem to be toggleable), “Tool Settings”, “Sidebar”, and “Toolbar” — no “Overlays”.
image

Once again, I eventually discovered the answer to my own question, this time with the help of a video tutorial. I did not realize that the UV editor and image editor are entirely separate editors in 2.80. For some reason, despite clicking the “UV Editing” tab, I was in fact in the image editor, not the UV editor.

Having discovered the actual UV editor, things are working more or less as expected.